<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What’s it like to be a USF ROTC cadet? | San Francisco Foghorn</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sffoghorn.org/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'https://sffoghorn.org/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?fit=4032%2C3024&ssl=1" /><meta name="author" content="SF Foghorn">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Francisco Foghorn &raquo; Feed" href="https://sffoghorn.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Francisco Foghorn &raquo; Comments Feed" href="https://sffoghorn.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Francisco Foghorn &raquo; What’s it like to be a USF ROTC cadet? Comments Feed" href="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sffoghorn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://sffoghorn.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://sffoghorn.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sffoghorn.org/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://sffoghorn.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sffoghorn.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sffoghorn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='https://sffoghorn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sffoghorn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sffoghorn.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rock ‘N’ Swap Wraps Up Its 35th Year' href='https://sffoghorn.org/rock-n-swap-wraps-up-its-35th-year/' />
<link rel='next' title='QA President Struggles with Transgender Exclusion and Bias' href='https://sffoghorn.org/qa-president-struggles-with-transgender-exclusion-and-bias/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/" />
<link rel='shortlink' href='https://wp.me/p8jcY5-41D' />
<link rel="alternate" type="application/json+oembed" href="https://sffoghorn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sffoghorn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sffoghorn.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="title" content="What’s it like to be a USF ROTC cadet? | San Francisco Foghorn" />
<meta name="description" content="Brian Healy &nbsp; As Future, Kanye West and the Backstreet Boys played in the background, cadets from USF’s ROTC program discussed the possibility of stopping by In-N-Out for burgers before they made it to a weekend long training activity that awaited them in Parks Reserve Forces Training Area in Dublin, CA. The training event has&hellip;" />
<meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What’s it like to be a USF ROTC cadet?" />
<meta property="og:url" content="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/" />
<meta property="og:description" content="Brian Healy &nbsp; As Future, Kanye West and the Backstreet Boys played in the background, cadets from USF’s ROTC program discussed the possibility of stopping by In-N-Out for burgers before they m…" />
<meta property="article:published_time" content="2017-04-21T03:14:12+00:00" />
<meta property="article:modified_time" content="2017-04-21T03:14:12+00:00" />
<meta property="og:site_name" content="San Francisco Foghorn" />
<meta property="og:image" content="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/sffoghorn.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/sffoghorn.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<link rel="icon" href="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/01/cropped-transparent-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/01/cropped-transparent-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/01/cropped-transparent-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/01/cropped-transparent-logo.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.td-sub-footer-container {
    background-color: #0d0d0d;
    color: #0d0d0d;
    font-size: 12px;
    font-family: 'Open Sans', arial, sans-serif;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-15477 single-format-standard whats-it-like-to-be-a-usf-rotc-cadet single_template_1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SanFranciscoFoghorn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sffoghorn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFFoghorn?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-foghorn-sections-container"><ul id="menu-foghorn-sections" class="td-mobile-main-menu"><li id="menu-item-14915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-14915"><a href="https://sffoghorn.org/about-2/">About</a></li>
<li id="menu-item-14916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14916"><a href="https://sffoghorn.org/category/news/">News</a></li>
<li id="menu-item-14917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14917"><a href="https://sffoghorn.org/category/scene/">Scene</a></li>
<li id="menu-item-14918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14918"><a href="https://sffoghorn.org/category/sports/">Sports</a></li>
<li id="menu-item-14919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14919"><a href="https://sffoghorn.org/category/opinion/">Opinion</a></li>
<li id="menu-item-14914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914"><a href="https://sffoghorn.org/advertise/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sffoghorn.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-foghorn-sections-container"><ul id="menu-foghorn-sections-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14915"><a href="https://sffoghorn.org/about-2/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14916"><a href="https://sffoghorn.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14917"><a href="https://sffoghorn.org/category/scene/">Scene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14918"><a href="https://sffoghorn.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14919"><a href="https://sffoghorn.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14914"><a href="https://sffoghorn.org/advertise/">Advertise</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://sffoghorn.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://sffoghorn.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://sffoghorn.org/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What’s it like to be a USF ROTC cadet?</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-15477" class="post-15477 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured-2 tag-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sffoghorn.org/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What’s it like to be a USF ROTC cadet?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sffoghorn.org/author/sffoghorn/">SF Foghorn</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T03:14:12+00:00" >April 21, 2017</time></span>                    <div class="td-post-comments"><a href="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15477">191</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What%E2%80%99s+it+like+to+be+a+USF+ROTC+cadet%3F&url=https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F&via=San+Francisco+Foghorn"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/&amp;media=https://sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg&description=What%E2%80%99s+it+like+to+be+a+USF+ROTC+cadet%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What%E2%80%99s+it+like+to+be+a+USF+ROTC+cadet%3F%20-%20https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?fit=4032%2C3024&ssl=1" data-caption=""><img width="300" height="225" class="entry-thumb td-modal-image" src="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?fit=300%2C225&ssl=1" srcset="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?w=4032 4032w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=300%2C225 300w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=768%2C576 768w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=1024%2C768 1024w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=80%2C60 80w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=265%2C198 265w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=696%2C522 696w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=1068%2C801 1068w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=560%2C420 560w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=1376%2C1032 1376w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=1044%2C783 1044w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=632%2C474 632w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?resize=536%2C402 536w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?w=1280 1280w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?w=1920 1920w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="IMG_0845"/></a></div>            </div>

            <p><strong><em>Brian Healy</em></strong></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">As Future, Kanye West and the Backstreet Boys played in the background, cadets from USF’s ROTC program discussed the possibility of stopping by In-N-Out for burgers before they made it to a weekend long training activity that awaited them in Parks Reserve Forces Training Area in Dublin, CA.</span></p>
<p><span style="font-weight: 400;">The training event has become a yearly tradition for USF students in ROTC, and took place this year on the weekend of April 7-9. After reporting on their cadet-organized 5K fundraiser last month, I was invited to come join the USF platoon for the training event. We would be joining a group of about 200 cadets and military professors who came from universities such as UC Berkeley, Santa Clara, and SF State.</span></p>
<p><span id="more-15477"></span></p>
<p><span style="font-weight: 400;">On Sat. April 8, I met up with a group of nursing students in ROTC who had to miss the first day of training in order to take a midterm. We left from Loyola Village Residence Hall inside one of the cadets’ Honda Odyssey. After mulling over the potential risk of facing consequences from cadre &#8212; the group of officers and enlisted personnel who train and teach the USF ROTC unit &#8212; the cadets decided against the detour for Double Doubles.</span></p>
<p><img data-attachment-id="15454" data-permalink="https://sffoghorn.org/getting-to-know-rugby/img_0860/" data-orig-file="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491735358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00035100035100035&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0860" data-image-description="" data-medium-file="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?fit=640%2C480&amp;ssl=1" class=" wp-image-15454 aligncenter" src="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=404%2C303" alt="" srcset="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=300%2C225 300w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=768%2C576 768w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=1024%2C768 1024w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=80%2C60 80w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=265%2C198 265w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=696%2C522 696w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=1068%2C801 1068w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=560%2C420 560w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=1376%2C1032 1376w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=1044%2C783 1044w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=632%2C474 632w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?resize=536%2C402 536w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?w=1280 1280w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0860.jpg?w=1920 1920w" sizes="(max-width: 404px) 100vw, 404px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">Unfortunately, we were already late, so we missed one of the missions (specific training activities) planned for the morning, but that did give us enough time to dig into our MRE’s, or Meals Ready to Eat. Actual service members eat from a variety of MRE’s while deployed in combat. For example, my first MRE of the day had chili with cheese spread and jalapeños, cornbread, orange juice powder, a caramel and apple granola bar for dessert.</span></p>
<p><span style="font-weight: 400;">Our first mission of the day was Land Navigation, which involved traversing through unfamiliar terrain by foot while using maps, a compass and other navigational skills to find markers that had been placed around the 2500 acre military training area.</span></p>
<p><span style="font-weight: 400;">That took all afternoon and into the night, until about 9 p.m. when cadre announced that we would be setting up camp on the side of the hill inside the park. The term “camp” refers to a group of about 25 cadets laying in their sleeping beds out on the grass. While some set up their sleeping bags, others kept watch, armed with dummy guns to simulate actual combat protection strategies. By 10 p.m., cadets were expected to be inside their sleeping bags ready to say goodnight, although this was difficult at a temperature of 37 degrees Fahrenheit. Some confessed that they only were only able to sleep in the freezing temperatures because they had to sleep through torrential rain all through the night before.</span></p>
<p><span style="font-weight: 400;">To cap off the weekend, awards were given out by cadre from the three schools who helped host the event, USF, UC Berkeley and Santa Clara University. These were given to students who demonstrated the best leadership skills throughout the weekend. Lieutenant Colonel Sean Williams, who heads the ROTC program at USF, had some parting words for the cadets, some of whom are seniors who will be commissioning for the Army come graduation in May. “Training events like this, later on down the road when you’re a lieutenant, you&#8217;re a captain, you’re a major, you’re a sergeant first class, or you’re a master sergeant, it doesn&#8217;t matter what it is. If you are a leader, your job is to be a leader and to think like one,” said Lt. Col. Williams. “Do not ever let yourself be in a position where you regard yourself as a paperweight and you just want someone to tell you what to do. If you are not in a leadership position, you are thinking about ‘what would I do if I were in charge, what is next.’ Keep yourself mentally engaged,” he concluded. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15477" class="share-twitter sd-button share-icon no-text" href="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15477" class="share-facebook sd-button share-icon no-text" href="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15477" class="share-google-plus-1 sd-button share-icon no-text" href="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sffoghorn.org/tag/featured-2/">featured</a></li><li><a href="https://sffoghorn.org/tag/news/">News</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What%E2%80%99s+it+like+to+be+a+USF+ROTC+cadet%3F&url=https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F&via=San+Francisco+Foghorn"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/&amp;media=https://sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg&description=What%E2%80%99s+it+like+to+be+a+USF+ROTC+cadet%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What%E2%80%99s+it+like+to+be+a+USF+ROTC+cadet%3F%20-%20https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/" data-text="What’s it like to be a USF ROTC cadet?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sffoghorn.org/rock-n-swap-wraps-up-its-35th-year/">Rock ‘N’ Swap Wraps Up Its 35th Year</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sffoghorn.org/qa-president-struggles-with-transgender-exclusion-and-bias/">QA President Struggles with Transgender Exclusion and Bias</a></div></div></div>            <div class="author-box-wrap"><a href="https://sffoghorn.org/author/sffoghorn/"><img src="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/01/sfflogo.jpeg?fit=96%2C96&ssl=1" width="96" height="96" alt="SF Foghorn" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sffoghorn.org/author/sffoghorn/">SF Foghorn</a></span></div><div class="td-author-url"><a href="http://sffoghorn.org">http://sffoghorn.org</a></div><div class="td-author-description">The Official Newspaper of USF</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SF Foghorn"></span><meta itemprop="datePublished" content="2017-04-21T03:14:12+00:00"><meta itemprop="dateModified" content="2017-04-21T03:14:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sffoghorn.org/whats-it-like-to-be-a-usf-rotc-cadet/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="San Francisco Foghorn"></span><meta itemprop="headline " content="What’s it like to be a USF ROTC cadet?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_0845.jpg?fit=4032%2C3024&ssl=1"><meta itemprop="width" content="4032"><meta itemprop="height" content="3024"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_58fb39d8776b6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58fb39d8776b6" ><script>var block_td_uid_3_58fb39d8776b6 = new tdBlock();
block_td_uid_3_58fb39d8776b6.id = "td_uid_3_58fb39d8776b6";
block_td_uid_3_58fb39d8776b6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58fb39d8776b6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58fb39d8776b6_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15477,"live_filter_cur_post_author":"1"}';
block_td_uid_3_58fb39d8776b6.td_column_number = "3";
block_td_uid_3_58fb39d8776b6.block_type = "td_block_related_posts";
block_td_uid_3_58fb39d8776b6.post_count = "3";
block_td_uid_3_58fb39d8776b6.found_posts = "866";
block_td_uid_3_58fb39d8776b6.header_color = "";
block_td_uid_3_58fb39d8776b6.ajax_pagination_infinite_stop = "";
block_td_uid_3_58fb39d8776b6.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_3_58fb39d8776b6);
</script><h4 class="td-related-title"><a id="td_uid_4_58fb39d877e88" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58fb39d8776b6" href="#">RELATED ARTICLES</a><a id="td_uid_5_58fb39d877ec2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58fb39d8776b6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58fb39d8776b6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sffoghorn.org/why-is-the-u-s-involved-with-syria/" rel="bookmark" title="Why is the U.S. involved with Syria?  "><img width="218" height="150" class="entry-thumb" src="https://sffoghorn.org/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://sffoghorn.org/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/why-is-the-u-s-involved-with-syria/" rel="bookmark" title="Why is the U.S. involved with Syria?  ">Why is the U.S. involved with Syria?  </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sffoghorn.org/students-welcome-spring-with-color/" rel="bookmark" title="Students welcome spring with color"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_9546.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_9546.jpg?resize=100%2C70 100w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_9546.jpg?resize=218%2C150 218w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_9546.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_9546.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students welcome spring with color"/></a></div>                <a href="https://sffoghorn.org/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/students-welcome-spring-with-color/" rel="bookmark" title="Students welcome spring with color">Students welcome spring with color</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sffoghorn.org/students-organize-voices-rising-addressing-sexual-assault/" rel="bookmark" title="Students Organize “Voices Rising,” Addressing Sexual Assault"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_2092.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_2092.jpg?resize=100%2C70 100w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_2092.jpg?resize=218%2C150 218w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_2092.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/sffoghorn.org/wp-content/uploads/2017/04/IMG_2092.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students Organize “Voices Rising,” Addressing Sexual Assault"/></a></div>                <a href="https://sffoghorn.org/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/students-organize-voices-rising-addressing-sexual-assault/" rel="bookmark" title="Students Organize “Voices Rising,” Addressing Sexual Assault">Students Organize “Voices Rising,” Addressing Sexual Assault</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58fb39d8776b6" data-td_block_id="td_uid_3_58fb39d8776b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58fb39d8776b6" data-td_block_id="td_uid_3_58fb39d8776b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/whats-it-like-to-be-a-usf-rotc-cadet/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sffoghorn.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ct_checkjs_e0ec453e28e061cc58ac43f91dc2f3f0" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_e0ec453e28e061cc58ac43f91dc2f3f0';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '627259665');     }}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://sffoghorn.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="https://sffoghorn.org/13-reasons-why-teaches-us-to-be-kind/">“13 Reasons Why” Teaches Us To Be Kind</a>
						</li>
					<li>
				<a href="https://sffoghorn.org/why-is-the-u-s-involved-with-syria/">Why is the U.S. involved with Syria?  </a>
						</li>
					<li>
				<a href="https://sffoghorn.org/students-welcome-spring-with-color/">Students welcome spring with color</a>
						</li>
					<li>
				<a href="https://sffoghorn.org/students-organize-voices-rising-addressing-sexual-assault/">Students Organize “Voices Rising,” Addressing Sexual Assault</a>
						</li>
					<li>
				<a href="https://sffoghorn.org/qa-president-struggles-with-transgender-exclusion-and-bias/">QA President Struggles with Transgender Exclusion and Bias</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-2"><a href="https://sffoghorn.org/category/audio-2/" >Audio</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://sffoghorn.org/category/audio-video/" >Audio + Video</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://sffoghorn.org/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-6038"><a href="https://sffoghorn.org/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://sffoghorn.org/category/front-page/" >Front Page</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://sffoghorn.org/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://sffoghorn.org/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://sffoghorn.org/category/podcast/" >Podcast</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://sffoghorn.org/category/scene/" >Scene</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://sffoghorn.org/category/sff/" >SFF</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://sffoghorn.org/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://sffoghorn.org/category/usftv/" >USFtv</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_58fb39d87b014_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58fb39d87b014" ><script>var block_td_uid_7_58fb39d87b014 = new tdBlock();
block_td_uid_7_58fb39d87b014.id = "td_uid_7_58fb39d87b014";
block_td_uid_7_58fb39d87b014.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58fb39d87b014_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58fb39d87b014_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58fb39d87b014.td_column_number = "1";
block_td_uid_7_58fb39d87b014.block_type = "td_block_7";
block_td_uid_7_58fb39d87b014.post_count = "1";
block_td_uid_7_58fb39d87b014.found_posts = "1";
block_td_uid_7_58fb39d87b014.header_color = "";
block_td_uid_7_58fb39d87b014.ajax_pagination_infinite_stop = "";
block_td_uid_7_58fb39d87b014.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_58fb39d87b014);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_7_58fb39d87b014 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sffoghorn.org/bcc-statement-on-the-2016-presidential-election-results/" rel="bookmark" title="BCC Statement on the 2016 Presidential Election Results"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2016/12/bcc_photo.jpg?resize=100%2C70&ssl=1" alt="" title="BCC Statement on the 2016 Presidential Election Results"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/bcc-statement-on-the-2016-presidential-election-results/" rel="bookmark" title="BCC Statement on the 2016 Presidential Election Results">BCC Statement on the 2016 Presidential Election Results</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-04T15:19:26+00:00" >December 4, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_58fb39d87bb5a_rand td-pb-border-top"  data-td-block-uid="td_uid_8_58fb39d87bb5a" ><script>var block_td_uid_8_58fb39d87bb5a = new tdBlock();
block_td_uid_8_58fb39d87bb5a.id = "td_uid_8_58fb39d87bb5a";
block_td_uid_8_58fb39d87bb5a.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58fb39d87bb5a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58fb39d87bb5a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58fb39d87bb5a.td_column_number = "1";
block_td_uid_8_58fb39d87bb5a.block_type = "td_block_7";
block_td_uid_8_58fb39d87bb5a.post_count = "3";
block_td_uid_8_58fb39d87bb5a.found_posts = "3149";
block_td_uid_8_58fb39d87bb5a.header_color = "";
block_td_uid_8_58fb39d87bb5a.ajax_pagination_infinite_stop = "";
block_td_uid_8_58fb39d87bb5a.max_num_pages = "1050";
tdBlocksArray.push(block_td_uid_8_58fb39d87bb5a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_58fb39d87bb5a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sffoghorn.org/a-cure-for-wellness-is-sick/" rel="bookmark" title="“A Cure For Wellness” is Sick"><img width="100" height="70" class="entry-thumb" src="https://sffoghorn.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/a-cure-for-wellness-is-sick/" rel="bookmark" title="“A Cure For Wellness” is Sick">“A Cure For Wellness” is Sick</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-10T06:08:17+00:00" >February 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sffoghorn.org/phelan-hall-to-be-renamed-to-burl-toler-hall/" rel="bookmark" title="Phelan Hall To Be Renamed to Burl Toler Hall"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/FRONT1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/FRONT1.jpg?resize=100%2C70 100w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/FRONT1.jpg?resize=218%2C150 218w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/04/FRONT1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Phelan Hall To Be Renamed to Burl Toler Hall"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/phelan-hall-to-be-renamed-to-burl-toler-hall/" rel="bookmark" title="Phelan Hall To Be Renamed to Burl Toler Hall">Phelan Hall To Be Renamed to Burl Toler Hall</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-07T03:32:47+00:00" >April 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sffoghorn.org/community-stakeholder-forum-blazes-trail-for-latinas/" rel="bookmark" title="Community Stakeholder Forum Blazes Trail for Latinas"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/02/Latinas-by-SOFIA-DEEB.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/02/Latinas-by-SOFIA-DEEB.jpg?resize=100%2C70 100w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/02/Latinas-by-SOFIA-DEEB.jpg?resize=218%2C150 218w, https://i1.wp.com/sffoghorn.org/wp-content/uploads/2017/02/Latinas-by-SOFIA-DEEB.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community Stakeholder Forum Blazes Trail for Latinas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/community-stakeholder-forum-blazes-trail-for-latinas/" rel="bookmark" title="Community Stakeholder Forum Blazes Trail for Latinas">Community Stakeholder Forum Blazes Trail for Latinas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-10T06:21:39+00:00" >February 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_58fb39d881897_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_58fb39d881897" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://sffoghorn.org/category/sff/">SFF<span class="td-cat-no">2467</span></a></li><li><a href="https://sffoghorn.org/category/news/">News<span class="td-cat-no">867</span></a></li><li><a href="https://sffoghorn.org/category/scene/">Scene<span class="td-cat-no">797</span></a></li><li><a href="https://sffoghorn.org/category/sports/">Sports<span class="td-cat-no">668</span></a></li><li><a href="https://sffoghorn.org/category/opinion/">Opinion<span class="td-cat-no">666</span></a></li><li><a href="https://sffoghorn.org/category/front-page/">Front Page<span class="td-cat-no">398</span></a></li><li><a href="https://sffoghorn.org/category/usftv/">USFtv<span class="td-cat-no">27</span></a></li><li><a href="https://sffoghorn.org/category/audio-2/">Audio<span class="td-cat-no">16</span></a></li><li><a href="https://sffoghorn.org/category/events/">Events<span class="td-cat-no">12</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sffoghorn.org/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SanFranciscoFoghorn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sffoghorn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFFoghorn?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-10121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-10121"><a href="http://foghorn.usfca.edu">Home</a></li>
<li id="menu-item-14922" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14922"><a href="https://sffoghorn.org/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Newspaper WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "627259665", "0");</script><style>
  .td-pb-span5 {
    color: #222222;
    display: none !important;
  }
</style>

<script src="https://www.gstatic.com/firebasejs/3.7.5/firebase.js"></script>
<script>
  // Initialize Firebase
  var config = {
    apiKey: "AIzaSyAR2Ebkxtic3IGxOOaJEEmYg6gQ1i3_JN0",
    authDomain: "foghorn-e2493.firebaseapp.com",
    databaseURL: "https://foghorn-e2493.firebaseio.com",
    projectId: "foghorn-e2493",
    storageBucket: "foghorn-e2493.appspot.com",
    messagingSenderId: "690214453979"
  };
  firebase.initializeApp(config);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90873602-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='03a5dac9d87c560aefced64fbc45fa70';
hf4V='0a29dec37189e08413b91afd44fda898';
cm4S="form[action='https://sffoghorn.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-156ba2708025f9961e3d28accbe5ef4d">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sffoghorn.org/professor-points-out-inequality-racism-in-porn/" rel="bookmark" title="Professor Points Out Inequality, Racism in Porn"><img width="100" height="70" class="entry-thumb" src="https://sffoghorn.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/professor-points-out-inequality-racism-in-porn/" rel="bookmark" title="Professor Points Out Inequality, Racism in Porn">Professor Points Out Inequality, Racism in Porn</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2008-11-13T09:05:13+00:00" >November 13, 2008</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sffoghorn.org/uc-first-floor-construction-to-last-until-winter/" rel="bookmark" title="UC First Floor Construction to Last Until Winter"><img width="100" height="70" class="entry-thumb" src="https://sffoghorn.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sffoghorn.org/uc-first-floor-construction-to-last-until-winter/" rel="bookmark" title="UC First Floor Construction to Last Until Winter">UC First Floor Construction to Last Until Winter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-09-16T07:32:08+00:00" >September 16, 2010</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58fb39d88440e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-banner-wrap-full {
    position: relative;
    height: 0;
    visibility: hidden;
}

.td-header-sp-recs {
    padding: 0 !important;
    width: 728px;
    height: 0;
    position: relative;
    min-height: 0 !important;
}

.td-header-style-2 .td-header-sp-logo {
    width: 284px;
    position: relative;
    height: 0px;
    margin: 24px 28px 0 28px;
}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sffoghorn.org\/whats-it-like-to-be-a-usf-rotc-cadet\/":15477};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://sffoghorn.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sffoghorn.org\/wp-admin\/admin-ajax.php","nonce":"144afa46d6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sffoghorn.org\/wp-login.php?redirect_to=https%3A%2F%2Fsffoghorn.org%2Fwhats-it-like-to-be-a-usf-rotc-cadet%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sffoghorn.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sffoghorn.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'122788773',post:'15477',tz:'0',srv:'sffoghorn.org'} ]);
	_stq.push([ 'clickTrackerInit', '122788773', '15477' ]);
</script>

<script async type='text/javascript' src='https://sffoghorn.org/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
</body></html>